Bug 1271121 - Upgrade perl-Starlet to 0.26
Upgrade perl-Starlet to 0.26
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Starlet (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 04:13 EDT by Petr Pisar
Modified: 2015-12-18 05:00 EST (History)
2 users (show)

See Also:
Fixed In Version: perl-Starlet-0.28-1.fc23 perl-Starlet-0.28-1.fc22
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 18:53:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-10-13 04:13:25 EDT
Latest Fedora delivers 0.25 version. Upstream released 0.26. Please upgrade.

Also please enable release monitoring service to receive notification about future releases.
Comment 1 Ralf Corsepius 2015-10-13 09:04:57 EDT
Petr, why do you think did I opt to NOT use release monitoring?

Just to be molested by you or the robot you are using to file bugs under your name? No, my friend, these kind of games will not work. 

Besides this, 
a) Starlet-0.26 testsuite just hangs: Starlet-0.26 is broken.

b) ATM, Fedora's rawhide builders are malfunctioning and not working reliably due to dnf-bugs. It doesn't make any sense to submit any package for rawhide until this is fixed.
Comment 2 Ralf Corsepius 2015-10-14 04:35:31 EDT
(In reply to Ralf Corsepius from comment #1)
> a) Starlet-0.26 testsuite just hangs: Starlet-0.26 is broken.

Seems as if Starlet or Starlet's testsuite has problems with high system loads.

I am observing different parts of testsuite are hanging on systems with high system loads, but never saw any hangers on idle systems. No idea, if this a problem with the testsuite, with Starlet or with the infrastructure underneath of Starlet.
Comment 3 Fedora Update System 2015-11-18 12:06:37 EST
perl-Starlet-0.28-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7e49eb0826
Comment 4 Fedora Update System 2015-11-19 09:51:06 EST
perl-Starlet-0.28-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update perl-Starlet'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7e49eb0826
Comment 5 Fedora Update System 2015-11-19 10:26:06 EST
perl-Starlet-0.28-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update perl-Starlet'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-abf5f31e59
Comment 6 Fedora Update System 2015-11-19 11:54:46 EST
perl-Starlet-0.28-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update perl-Starlet'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-abf5f31e59
Comment 7 Fedora Update System 2015-12-11 18:53:30 EST
perl-Starlet-0.28-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2015-12-18 05:00:03 EST
perl-Starlet-0.28-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.