Bug 127114 - Config for Net 2 Net IPSEC Manual Keying Error
Config for Net 2 Net IPSEC Manual Keying Error
Status: CLOSED DUPLICATE of bug 126646
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-01 19:47 EDT by stef
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stef 2004-07-01 19:47:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1)
Gecko/20040520

Description of problem:
When using System-config-network to set up a VPN
with IPSEC and choosing to manual keying, it does
not appear to write all the information required
into the ifcfg-[name] script.

Version-Release number of selected component (if applicable):
system-config-network-1.3.16-1

How reproducible:
Always

Steps to Reproduce:
1.Fill out IPSEC wizard in system-config-network
2.Click Apply
3.
    

Actual Results:  The ifcfg-[name] script is missing identifiers needed
for the ifup-ipsec script


Expected Results:  The ifcfg-[name] script should have all the
identifiers needed.

Additional info:

Identifiers missing:
SPI_{ESP,AH_{IN,OUT}} = SPIs to use

Also, in the keys-[name] script the keys generated were of the
incorrect length for the default encryption type.
Comment 1 Harald Hoyer 2004-07-02 04:21:35 EDT
can you try 1.3.17-2 from the development tree?
Comment 2 Harald Hoyer 2004-07-05 04:16:38 EDT

*** This bug has been marked as a duplicate of 126646 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.