Bug 1271141 - (CVE-2015-5654) CVE-2015-5654 dojo: cross-site scripting flaw
CVE-2015-5654 dojo: cross-site scripting flaw
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151009,repor...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 04:53 EDT by Martin Prpič
Modified: 2015-10-13 04:53 EDT (History)
10 users (show)

See Also:
Fixed In Version: dojo 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 04:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2015-10-13 04:53:26 EDT
A cross-site scripting flaw was found in Dojo versions prior to 1.2:

https://jvn.jp/en/jp/JVN13456571/index.html

Statement:

This issue has been fixed in all versions of Dojo in all Red Hat products.

Note You need to log in before you can comment on or make changes to this bug.