Bug 127116 - modules is totally broken
Summary: modules is totally broken
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf-le-inpinyin (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On: 127117
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2004-07-02 04:16 UTC by Akira TAGOH
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 03:40:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira TAGOH 2004-07-02 04:16:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
htt_server can't load the modules for inpinyin because of missing .so
suffix like this:
$ rpm -ql iiimf-le-inpinyin
/usr/lib/im/leif
/usr/lib/im/leif/inpinyin
/usr/lib/im/leif/inpinyin.0
/usr/lib/im/leif/inpinyin.0.0.0
/usr/lib/im/leif/inpinyin.a
/usr/lib/im/leif/inpinyin.la
/usr/lib/im/leif/inputs
...
/usr/lib/im/locale/zh_CN/inpinyin/aux
/usr/lib/im/locale/zh_CN/inpinyin/aux.0
/usr/lib/im/locale/zh_CN/inpinyin/aux.0.0.0
/usr/lib/im/locale/zh_CN/inpinyin/aux.a
/usr/lib/im/locale/zh_CN/inpinyin/aux.la
/usr/lib/im/locale/zh_CN/inpinyin/candidates


Version-Release number of selected component (if applicable):
iiimf-le-inpinyin-0.3-4

How reproducible:
Always

Steps to Reproduce:
1.look at the installed stuff or rpm -ql or rpm -qpl
2.
3.
    

Actual Results:  missing so suffix

Expected Results:  modules should be foo.so or something like that.

Additional info:

Comment 1 Akira TAGOH 2004-07-02 04:55:06 UTC
You need to do autotoolize it again. it will fixes this problem. but
Bug#127117 has to be fixed first, because of m4 macros is missing.

Comment 2 Lawrence Lim 2004-07-05 03:19:15 UTC
Fixed in iiimf-le-inpinyin-0.3-6.

Comment 3 Akira TAGOH 2004-07-27 11:21:51 UTC
0.3-6 isn't in rawhide yet.

Comment 4 Lawrence Lim 2004-08-27 03:40:46 UTC
This package has been deprecated and replaced by iiimf-le-chinput.

Confirmed fix iiimf-le-chinput in rawhide.


Note You need to log in before you can comment on or make changes to this bug.