Bug 1271185 - New/Import Storage Domain dialog ui is inconsistent
New/Import Storage Domain dialog ui is inconsistent
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
medium Severity low (vote)
: ovirt-4.1.1
: ---
Assigned To: Tal Nisan
Kevin Alon Goldblatt
: TestOnly
Depends On:
Blocks: 1298850
  Show dependency treegraph
 
Reported: 2015-10-13 06:54 EDT by Karolína Hajná
Modified: 2017-04-21 05:45 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-21 05:45:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+
rule-engine: planning_ack+
rule-engine: devel_ack+
ratamir: testing_ack+


Attachments (Terms of Use)
GlusterFS option (54.29 KB, image/png)
2015-10-13 06:54 EDT, Karolína Hajná
no flags Details
iSCSI option (65.39 KB, image/png)
2015-10-13 06:55 EDT, Karolína Hajná
no flags Details
NFS option (63.96 KB, image/png)
2015-10-13 06:55 EDT, Karolína Hajná
no flags Details
POSIX option (49.98 KB, image/png)
2015-10-13 06:55 EDT, Karolína Hajná
no flags Details
new iscsi domain (73.59 KB, image/jpeg)
2015-10-14 05:32 EDT, Eldan Hildesheim
no flags Details
new threshold params (76.57 KB, image/jpeg)
2015-10-14 05:33 EDT, Eldan Hildesheim
no flags Details

  None (edit)
Description Karolína Hajná 2015-10-13 06:54:28 EDT
Description of problem:
The ui in New/Import Storage Domain dialog is inconsistent. I attached screenshots with highlighted components which should be moved, resized etc. Everything is described in the screenshots.

Version-Release number of selected component (if applicable):
3.6.0-15

How reproducible:
100%

Steps to Reproduce:
1. Open New/Import Storage Domain and look at the dialog for all Storage type options.
2.
3.

Actual results:
inconsistent ui

Expected results:
consistent ui
Comment 1 Karolína Hajná 2015-10-13 06:54 EDT
Created attachment 1082340 [details]
GlusterFS option
Comment 2 Karolína Hajná 2015-10-13 06:55 EDT
Created attachment 1082341 [details]
iSCSI option
Comment 3 Karolína Hajná 2015-10-13 06:55 EDT
Created attachment 1082342 [details]
NFS option
Comment 4 Karolína Hajná 2015-10-13 06:55 EDT
Created attachment 1082343 [details]
POSIX option
Comment 5 Eldan Hildesheim 2015-10-14 05:21:21 EDT
I suspect the version mentioned here is old, if I'm not wrong Vered has done much work and the ui has changed.
In any case I will enclosed here my last mockups.
Comment 6 Eldan Hildesheim 2015-10-14 05:32 EDT
Created attachment 1082758 [details]
new iscsi domain
Comment 7 Eldan Hildesheim 2015-10-14 05:33 EDT
Created attachment 1082759 [details]
new threshold params
Comment 9 Red Hat Bugzilla Rules Engine 2015-11-30 16:02:13 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 13 Kevin Alon Goldblatt 2017-02-15 13:12:17 EST
Tesed with the following code:
-----------------------------------------------
ovirt-engine-4.1.1-0.1.el7.noarch
rhevm-4.1.1-0.1.el7.noarch
vdsm-4.19.5-1.el7ev.x86_64

All the GUI's are now consistent.

Moving to VERIFIED!

Note You need to log in before you can comment on or make changes to this bug.