Bug 1271198 - Some pods stay in Terminating state after deleting.
Some pods stay in Terminating state after deleting.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kubernetes (Show other bugs)
7.2
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Chaloupka
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 07:22 EDT by Jan Chaloupka
Modified: 2016-02-16 11:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 11:30:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0184 normal SHIPPED_LIVE kubernetes bug fix and enhancement update 2016-02-16 16:29:08 EST

  None (edit)
Comment 3 Jan Chaloupka 2015-10-29 09:44:38 EDT
The issue above is not related.

Other still experience the same issue [1], comment #5.

[1] https://github.com/kubernetes/kubernetes/issues/16296
Comment 12 errata-xmlrpc 2016-02-16 11:30:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0184.html

Note You need to log in before you can comment on or make changes to this bug.