This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1271211 - add file context for /usr/libexec/mock/mock
add file context for /usr/libexec/mock/mock
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.8
All Linux
medium Severity low
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On: 1270972
Blocks: 1246810 1271209
  Show dependency treegraph
 
Reported: 2015-10-13 07:47 EDT by Miroslav Suchý
Modified: 2016-05-10 16:01 EDT (History)
8 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-282.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1270972
Environment:
Last Closed: 2016-05-10 16:01:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2015-10-13 07:47:37 EDT
+++ This bug was initially created as a clone of Bug #1270972 +++

Description of problem:
In bug 1246810 we are thinking about moving /usr/sbin/mock to /usr/libexec/mock/mock. But before we do that, we need to have correct selinux context for /usr/libexec/mock/mock.

Can you please add new selinux file context for:
  /usr/libexec/mock/mock
and make it the same type as file
  /usr/sbin/mock
?

However we will need this on all platforms where mock run: all Fedoras, EL6 and EL7.
Is this possible?

--- Additional comment from Miroslav Grepl on 2015-10-13 07:36:00 EDT ---

Thank you for this info.

Could you create clone bugs for RHELs?

--- Additional comment from Miroslav Grepl on 2015-10-13 07:39:20 EDT ---

https://github.com/fedora-selinux/selinux-policy/commit/b86a01ab16c3d6d90c7e8975e0143a3a238c7ff7
Comment 5 errata-xmlrpc 2016-05-10 16:01:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0763.html

Note You need to log in before you can comment on or make changes to this bug.