Bug 1271231 - mate-compiz f23 livecd can't use new updated f23 default wallpaper
mate-compiz f23 livecd can't use new updated f23 default wallpaper
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-desktop (Show other bugs)
23
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
AcceptedFreezeException
:
Depends On:
Blocks: F23FinalFreezeException
  Show dependency treegraph
 
Reported: 2015-10-13 08:38 EDT by Wolfgang Ulbrich
Modified: 2015-10-22 13:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 13:17:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Ulbrich 2015-10-13 08:38:09 EDT
With mate-desktop-1.10.2-4.fc23 i switched back to use the new updated f23 default wallpaper.
https://bodhi.fedoraproject.org/updates/FEDORA-2015-3dfb443fd4
With this package i changed only the mate-fedora gesettings override file to use the default wallpaper.
http://pkgs.fedoraproject.org/cgit/mate-desktop.git/commit/?h=f23&id=5e6534ef02b1702a14bddaa98bff9efb62192ba1

Unfortunately, i couldn't do this before updated f23-backgrounds was submitted to bodhi yesterday, in result i missed the f23 release freeze.

I need a freeze exception otherwise mate-compiz livecd will not use the default wallpaper.
Comment 1 Fedora Blocker Bugs Application 2015-10-13 08:44:14 EDT
Proposed as a Freeze Exception for 23-final by Fedora user raveit65 using the blocker tracking app because:

 I need a freeze exception for mate-desktop package otherwise mate-compiz livecd will not use the default f23 wallpaper.
Comment 2 Adam Williamson 2015-10-15 17:21:32 EDT
Discussed at 2015-10-15 freeze exception review meeting: https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2015-10-15/f23-blocker-review.2015-10-15-20.11.log.txt . Accepted as a freeze exception issue: of course we think it'd be good to get the spin updated to the latest official background.
Comment 3 Fedora Update System 2015-10-17 11:20:30 EDT
mate-desktop-1.10.2-4.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-3dfb443fd4
Comment 4 Fedora Update System 2015-10-17 11:52:10 EDT
mate-desktop-1.10.2-4.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 5 Adam Williamson 2015-10-19 16:48:05 EDT
can someone confirm MATE in TC11 includes the default wallpaper?
Comment 6 Wolfgang Ulbrich 2015-10-20 07:51:47 EDT
My kabel isp have serious problems the last weeks, download of tc11 is very slow today.....7h.
Hope the download will finished.
With Fedora-Live-MATE_Compiz-x86_64-23-20151019.iso from yesterday all is fine.
Where can i find livecd.log for tc11?
Comment 7 Wolfgang Ulbrich 2015-10-20 08:41:14 EDT
Nope, tc11 does not have mate-desktop-1.10.2-4.fc23, so the wallpaper is wrong.
Comment 8 Adam Williamson 2015-10-20 12:01:25 EDT
Huh, I thought I listed it for the compose. Well, we'll make sure it's in RC1. Sorry for the trouble.
Comment 9 Wolfgang Ulbrich 2015-10-22 13:17:05 EDT
rc2 has the default background :)
All is fine

Note You need to log in before you can comment on or make changes to this bug.