Bug 1271336 - [RFE] Enable configuration of OVS ARP Responder
[RFE] Enable configuration of OVS ARP Responder
Status: CLOSED EOL
Product: RDO
Classification: Community
Component: rdo-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Kilo
Assigned To: Hugh Brock
Shai Revivo
:
Depends On:
Blocks: 1279612
  Show dependency treegraph
 
Reported: 2015-10-13 12:51 EDT by Brent Eagles
Modified: 2016-05-19 11:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1279612 (view as bug list)
Environment:
Last Closed: 2016-05-19 11:56:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Eagles 2015-10-13 12:51:03 EDT
We should be able to explicitly configure the OVS ARP Responder feature. To enable:

 1. Enable L2 population (see https://bugzilla.redhat.com/show_bug.cgi?id=1271335)

 2. set the following value in the OVS Agent configuration for all nodes running an OVS agent:

[agent]
arp_responder = True
Comment 3 Chandan Kumar 2016-05-19 11:56:19 EDT
This bug is against a Version which has reached End of Life.
If it's still present in supported release (http://releases.openstack.org), please update Version and reopen.

Note You need to log in before you can comment on or make changes to this bug.