Bug 1271353 - 56.1 available
56.1 available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: icu (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eike Rathke
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 14:16 EDT by Tom "spot" Callaway
Modified: 2015-11-10 07:53 EST (History)
2 users (show)

See Also:
Fixed In Version: icu-56.1-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 07:53:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2015-10-13 14:16:10 EDT
56.1 is available now (and presumably stable). Chromium would very much like to use the newer features in 56, I was able to conditionalize them out, but Google is cherry-picking changes in 56 and backporting them to their 54.1 bundled copy of icu... so this is likely to eventually be a problem.

Hence, the request to add 56.1 to rawhide sooner rather than later. :)
Comment 1 Eike Rathke 2015-10-16 10:22:21 EDT
I'll try to upgrade next week. However, I'll first test 56.1 locally with LibreOffice so we don't run into surprises..
Comment 2 Eike Rathke 2015-10-26 10:07:26 EDT
Waiting for side tag to be created, https://fedorahosted.org/rel-eng/ticket/6281
Comment 3 Eike Rathke 2015-10-27 16:21:54 EDT
Builds of dependencies ongoing on f24-icu side tag.

Note You need to log in before you can comment on or make changes to this bug.