Bug 1271363 - [abrt] systemd: __fsync_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __fsync_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f864d8e417b3c9302a8d72bf763...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 14:35 EDT by Philip Southam
Modified: 2016-06-01 03:24 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 06:27:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.80 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: cgroup (212 bytes, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: core_backtrace (2.90 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: environ (174 bytes, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: maps (6.51 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: mountinfo (3.63 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: open_fds (12.57 KB, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details
File: proc_pid_status (976 bytes, text/plain)
2015-10-13 14:36 EDT, Philip Southam
no flags Details

  None (edit)
Description Philip Southam 2015-10-13 14:35:58 EDT
Version-Release number of selected component:
systemd-222-7.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __fsync_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     910
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __fsync_nocancel at ../sysdeps/unix/syscall-template.S:84
 #1 journal_file_set_offline at src/journal/journal-file.c:116
 #2 server_sync at src/journal/journald-server.c:349
 #3 server_schedule_sync at src/journal/journald-server.c:1369
 #4 write_to_journal at src/journal/journald-server.c:515
 #5 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #6 server_dispatch_message at src/journal/journald-server.c:918
 #7 dev_kmsg_record at src/journal/journald-kmsg.c:306
 #8 server_read_dev_kmsg.lto_priv.252 at src/journal/journald-kmsg.c:348
 #9 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2117

Potential duplicate: bug 1213139
Comment 1 Philip Southam 2015-10-13 14:36:02 EDT
Created attachment 1082577 [details]
File: backtrace
Comment 2 Philip Southam 2015-10-13 14:36:03 EDT
Created attachment 1082578 [details]
File: cgroup
Comment 3 Philip Southam 2015-10-13 14:36:04 EDT
Created attachment 1082579 [details]
File: core_backtrace
Comment 4 Philip Southam 2015-10-13 14:36:04 EDT
Created attachment 1082580 [details]
File: dso_list
Comment 5 Philip Southam 2015-10-13 14:36:05 EDT
Created attachment 1082581 [details]
File: environ
Comment 6 Philip Southam 2015-10-13 14:36:06 EDT
Created attachment 1082582 [details]
File: limits
Comment 7 Philip Southam 2015-10-13 14:36:07 EDT
Created attachment 1082583 [details]
File: maps
Comment 8 Philip Southam 2015-10-13 14:36:08 EDT
Created attachment 1082584 [details]
File: mountinfo
Comment 9 Philip Southam 2015-10-13 14:36:09 EDT
Created attachment 1082585 [details]
File: namespaces
Comment 10 Philip Southam 2015-10-13 14:36:10 EDT
Created attachment 1082586 [details]
File: open_fds
Comment 11 Philip Southam 2015-10-13 14:36:11 EDT
Created attachment 1082587 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2015-12-07 06:27:37 EST

*** This bug has been marked as a duplicate of bug 1271362 ***
Comment 13 Jan Synacek 2016-01-20 04:46:16 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.