Bug 1271365 - [abrt] systemd: __fsync_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __fsync_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1271362
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7071d12b6cb42372725d2c680d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 14:37 EDT by Philip Southam
Modified: 2015-12-07 06:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 06:27:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.78 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: cgroup (212 bytes, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: core_backtrace (2.96 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: environ (176 bytes, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: maps (6.24 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: mountinfo (3.63 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: open_fds (1.28 KB, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2015-10-13 14:37 EDT, Philip Southam
no flags Details

  None (edit)
Description Philip Southam 2015-10-13 14:37:12 EDT
Version-Release number of selected component:
systemd-222-7.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __fsync_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     6463
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __fsync_nocancel at ../sysdeps/unix/syscall-template.S:84
 #1 journal_file_set_online.lto_priv.190 at src/journal/journal-file.c:96
 #2 journal_file_append_object at src/journal/journal-file.c:562
 #3 journal_file_append_data.lto_priv.147 at src/journal/journal-file.c:1070
 #4 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1437
 #5 write_to_journal at src/journal/journald-server.c:513
 #6 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #7 server_dispatch_message at src/journal/journald-server.c:918
 #8 dev_kmsg_record at src/journal/journald-kmsg.c:306
 #9 server_read_dev_kmsg.lto_priv.252 at src/journal/journald-kmsg.c:348
Comment 1 Philip Southam 2015-10-13 14:37:15 EDT
Created attachment 1082600 [details]
File: backtrace
Comment 2 Philip Southam 2015-10-13 14:37:16 EDT
Created attachment 1082601 [details]
File: cgroup
Comment 3 Philip Southam 2015-10-13 14:37:17 EDT
Created attachment 1082602 [details]
File: core_backtrace
Comment 4 Philip Southam 2015-10-13 14:37:18 EDT
Created attachment 1082603 [details]
File: dso_list
Comment 5 Philip Southam 2015-10-13 14:37:19 EDT
Created attachment 1082604 [details]
File: environ
Comment 6 Philip Southam 2015-10-13 14:37:19 EDT
Created attachment 1082605 [details]
File: limits
Comment 7 Philip Southam 2015-10-13 14:37:20 EDT
Created attachment 1082606 [details]
File: maps
Comment 8 Philip Southam 2015-10-13 14:37:21 EDT
Created attachment 1082607 [details]
File: mountinfo
Comment 9 Philip Southam 2015-10-13 14:37:22 EDT
Created attachment 1082608 [details]
File: namespaces
Comment 10 Philip Southam 2015-10-13 14:37:23 EDT
Created attachment 1082609 [details]
File: open_fds
Comment 11 Philip Southam 2015-10-13 14:37:24 EDT
Created attachment 1082610 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2015-12-07 06:27:46 EST

*** This bug has been marked as a duplicate of bug 1271362 ***

Note You need to log in before you can comment on or make changes to this bug.