Bug 1271438 - Rename deluge-daemon.service to deluged.service
Rename deluge-daemon.service to deluged.service
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Cronenworth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 20:59 EDT by Adam Hunt
Modified: 2016-07-22 07:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-22 07:29:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Hunt 2015-10-13 20:59:00 EDT
The systemd service file for deluge-da should be named 'deluged.service', not 'deluge-daemon.service'. The reasoning is that the Deluge daemon is actually called deluged and the process is called deluged, not deluge-daemon.

I realize that there are some service files called things such as 'rtkit-daemon.service' and 'avahi-daemon.service' but in those cases the service files reflect the proper name of the daemon.
Comment 1 Jan Kurik 2016-02-24 08:50:29 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Adam Hunt 2016-07-22 07:29:37 EDT
Closing.

Note You need to log in before you can comment on or make changes to this bug.