Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1271447 - [abrt] systemd: journal_file_append_object(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: journal_file_append_object(): systemd-journald killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 22
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:34c37ae4c039209f192caf474a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-14 02:22 UTC by Yonatan
Modified: 2016-01-20 13:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-20 13:11:27 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.11 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: cgroup (199 bytes, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: core_backtrace (3.23 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: dso_list (1.10 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: environ (176 bytes, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: maps (4.15 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: mountinfo (3.32 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: open_fds (1.57 KB, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: proc_pid_status (837 bytes, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-10-14 02:22 UTC, Yonatan
no flags Details

Description Yonatan 2015-10-14 02:22:25 UTC
Version-Release number of selected component:
systemd-219-24.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_append_object
executable:     /usr/lib/systemd/systemd-journald
global_pid:     3229
kernel:         4.1.6-201.fc22.i686
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_append_object at ../src/journal/journal-file.c:591
 #1 journal_file_append_data.lto_priv.142 at ../src/journal/journal-file.c:1070
 #2 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1437
 #3 write_to_journal at ../src/journal/journald-server.c:514
 #4 dispatch_message_real.lto_priv.226 at ../src/journal/journald-server.c:821
 #5 server_dispatch_message at ../src/journal/journald-server.c:919
 #6 server_process_syslog_message at ../src/journal/journald-syslog.c:375
 #7 server_process_datagram at ../src/journal/journald-server.c:1207
 #8 source_dispatch at ../src/libsystemd/sd-event/sd-event.c:2115
 #9 sd_event_dispatch at ../src/libsystemd/sd-event/sd-event.c:2472

Comment 1 Yonatan 2015-10-14 02:22:35 UTC
Created attachment 1082660 [details]
File: backtrace

Comment 2 Yonatan 2015-10-14 02:22:37 UTC
Created attachment 1082661 [details]
File: cgroup

Comment 3 Yonatan 2015-10-14 02:22:39 UTC
Created attachment 1082662 [details]
File: core_backtrace

Comment 4 Yonatan 2015-10-14 02:22:41 UTC
Created attachment 1082663 [details]
File: dso_list

Comment 5 Yonatan 2015-10-14 02:22:43 UTC
Created attachment 1082664 [details]
File: environ

Comment 6 Yonatan 2015-10-14 02:22:45 UTC
Created attachment 1082665 [details]
File: limits

Comment 7 Yonatan 2015-10-14 02:22:48 UTC
Created attachment 1082666 [details]
File: maps

Comment 8 Yonatan 2015-10-14 02:22:51 UTC
Created attachment 1082667 [details]
File: mountinfo

Comment 9 Yonatan 2015-10-14 02:22:53 UTC
Created attachment 1082668 [details]
File: namespaces

Comment 10 Yonatan 2015-10-14 02:22:55 UTC
Created attachment 1082669 [details]
File: open_fds

Comment 11 Yonatan 2015-10-14 02:22:57 UTC
Created attachment 1082670 [details]
File: proc_pid_status

Comment 12 Yonatan 2015-10-14 02:22:59 UTC
Created attachment 1082671 [details]
File: var_log_messages

Comment 13 Jan Synacek 2016-01-20 13:11:27 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.