Bug 127156 - graph fails to display in excel spreadsheet
graph fails to display in excel spreadsheet
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-02 15:22 EDT by Peter Ruprecht
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-18 11:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xls file demonstrating the bug (49.00 KB, text/plain)
2004-07-02 15:22 EDT, Peter Ruprecht
no flags Details

  None (edit)
Description Peter Ruprecht 2004-07-02 15:22:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
When the attached file (tonzani3.xls; created with MS Office 97 and
most recently saved using MS Office XP) is opened in Open Office
"calc", it does not display a graph that does appear when opened in MS
Office XP.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-16.7.EL

How reproducible:
Always

Steps to Reproduce:
1. Start OpenOffice.org Calc from RH Gnome toolbar
2. Open tonzani3.xls
3. 
    

Actual Results:  Spreadsheet opens with box for graph and labeled
graph axes, but no data in graph

Expected Results:  Same as above except several sets of data should be
plotted, with their respective data points shown in different colors
and symbols.

Additional info:
Comment 1 Peter Ruprecht 2004-07-02 15:22:40 EDT
Created attachment 101606 [details]
xls file demonstrating the bug
Comment 2 Dan Williams 2004-09-15 14:21:50 EDT
hmm, occurs with 1.1.0, 1.1.2, and 2.0 (m51) builds.  Seems to be a
core OpenOffice bug.  Can I post this document upstream so more people
can have a look at it?
Comment 3 Peter Ruprecht 2004-09-15 15:17:11 EDT
Please feel free to post the file wherever needed.  Thanks!
Comment 4 Dan Williams 2004-09-16 10:48:58 EDT
Ok, upstreamed as IZ 34263.  Will track issue upstream and fold in fix
when it becomes available (if its not to invasive)

http://qa.openoffice.org/issues/show_bug.cgi?id=34263
Comment 5 Dan Williams 2004-09-18 11:37:18 EDT
Unfortunately, it looks like OOo Calc does not support this feature
yet.  The upstream bug was marked as a duplicate of a very old bug,
and the comments there indicate it as a Feature Request, so its
probably not going to happen for 1.1.x or 2.0...

Note You need to log in before you can comment on or make changes to this bug.