Bug 1271681 - openstack-ironic should not install unit tests
openstack-ironic should not install unit tests
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: z3
: 7.0 (Kilo)
Assigned To: Mike Burns
Toure Dunnon
: Triaged, ZStream
Depends On:
Blocks: 1271670
  Show dependency treegraph
 
Reported: 2015-10-14 09:48 EDT by Mike Burns
Modified: 2015-12-21 12:08 EST (History)
5 users (show)

See Also:
Fixed In Version: openstack-ironic-2015.1.1-5.el7ost
Doc Type: Bug Fix
Doc Text:
The openstack-ironic package no longer installs (or even contains) any unit tests.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:08:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 249782 None None None Never

  None (edit)
Description Mike Burns 2015-10-14 09:48:01 EDT
openstack-ironic is currently installing unit tests and those should not be shipped.  This is with the latest OSPd 7.1 package.
Comment 6 errata-xmlrpc 2015-12-21 12:08:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2681

Note You need to log in before you can comment on or make changes to this bug.