Bug 1271690 - os-refresh-config should not install unit tests
os-refresh-config should not install unit tests
Status: CLOSED DUPLICATE of bug 1244735
Product: Red Hat OpenStack
Classification: Red Hat
Component: os-refresh-config (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: y2
: 7.0 (Kilo)
Assigned To: Mike Burns
yeylon@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 09:48 EDT by Mike Burns
Modified: 2016-04-18 02:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 09:57:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2015-10-14 09:48:25 EDT
os-refresh-config is currently installing unit tests and those should not be shipped.  This is with the latest OSPd 7.1 package.
Comment 3 Mike Burns 2015-10-14 09:57:53 EDT

*** This bug has been marked as a duplicate of bug 1244735 ***

Note You need to log in before you can comment on or make changes to this bug.