Bug 1271693 - python-tuskarclient should not install unit tests
python-tuskarclient should not install unit tests
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-tuskarclient (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: z3
: 7.0 (Kilo)
Assigned To: Mike Burns
Ola Pavlenko
: Triaged, ZStream
Depends On:
Blocks: 1271670
  Show dependency treegraph
 
Reported: 2015-10-14 09:48 EDT by Mike Burns
Modified: 2015-12-21 12:04 EST (History)
4 users (show)

See Also:
Fixed In Version: python-tuskarclient-0.1.18-5.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 249800 None None None Never
Red Hat Product Errata RHBA-2015:2676 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform 7 Bug Fix and Enhancement Advisory 2015-12-21 16:51:22 EST

  None (edit)
Description Mike Burns 2015-10-14 09:48:35 EDT
python-tuskarclient is currently installing unit tests and those should not be shipped.  This is with the latest OSPd 7.1 package.
Comment 4 Ola Pavlenko 2015-12-07 06:52:05 EST
7.2 --> no tests in /usr/lib/python2.7/site-packages/tuskarclient
Comment 7 errata-xmlrpc 2015-12-21 12:04:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2676

Note You need to log in before you can comment on or make changes to this bug.