Bug 127183 - install using dm-crypt device
Summary: install using dm-crypt device
Status: CLOSED DUPLICATE of bug 124789
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-03 12:51 UTC by Matt Domsch
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2004-07-03 12:51:44 UTC
Description of problem:
For laptop users in particular, it would be really nice to be able to
have the / file system built on a dm-crypt device on the disk
partition where / would usually go.  This would prevent anyone
stealing the laptop from being able to access any of the data (besides
the unencrypted /boot partition of course).

Comment 1 Jeremy Katz 2004-07-06 22:24:10 UTC
See the lengthy-ish fedora-devel-list thread about this... 

The big problems really revolve around how the user interfaces with it.

Comment 2 W. Michael Petullo 2004-07-07 13:18:00 UTC
See also bug #124789, "[PATCH] Add encrypted root filesystem support
to mkinitrd."

Comment 3 Matt Domsch 2004-07-12 12:57:57 UTC
OK, closing this as duplicate of 124789 then.

*** This bug has been marked as a duplicate of 124789 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.