Bug 127189 - Magicdev thinks video DVDs are data DVDs
Summary: Magicdev thinks video DVDs are data DVDs
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: magicdev
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-03 15:40 UTC by Darren Brierton
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-07-03 16:07:35 UTC


Attachments (Terms of Use)
Screenshot showing CD and DVD preferences and video DVD mounted on desktop (77.48 KB, image/png)
2004-07-03 15:58 UTC, Darren Brierton
no flags Details

Description Darren Brierton 2004-07-03 15:40:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.15

Description of problem:
Whenever I insert a video DVD magicdev mounts it as if it was a data
DVD instead of using the command (totem dvd:) specified in CD and DVD
properies. The DVDs in question are region 2 discs.

In "Preferences -> CD and DVD" under "DVD (Video)" I have checked the
"Run command when DVD (video) is inserted" option and specified

totem dvd:

as the command. If I insert a DVD, let magicdev mount it as if it were
a data DVD, and then enter the above command in a terminal it works
perfectly, so I don't think there is anything wrong with the command.
Magicdev does the right thing for data discs, audio CDs and blank CDs,
so it seems to be a problem with video DVDs only.

Version-Release number of selected component (if applicable):
magicdev-1.1.6-1

How reproducible:
Always

Steps to Reproduce:
1. In CD and DVD Preferences select "Run command when DVD (video) is
inserted" option, and specify something which works for your system.
2. Insert a region 2 video DVD.
    

Actual Results:  Video DVD is mounted as if it were a data DVD and
automatic playing does not happen.

Expected Results:  Totem (or whatever player specified) starts
playback of the DVD.

Comment 1 Darren Brierton 2004-07-03 15:58:20 UTC
Created attachment 101612 [details]
Screenshot showing CD and DVD preferences and video DVD mounted on desktop

Comment 2 John (J5) Palmieri 2004-07-03 16:07:35 UTC
Marked as won't be fixed because magicdev is being replaced by
gnome-volume-manager in the next release.  It should just work with
respect to DVDs.


Note You need to log in before you can comment on or make changes to this bug.