Bug 1271905 - [RFE]For Amazon EC2 instances, capture the Last Boot Time.
[RFE]For Amazon EC2 instances, capture the Last Boot Time.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: James Wong
Matouš Mojžíš
ec2
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 00:46 EDT by Nikhil Gupta
Modified: 2016-06-29 11:00 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.6.0.8
Doc Type: Bug Fix
Doc Text:
There was a request to capture the last boot time in CloudForms user interface for Amazon EC2 instances; this has been implemented with this update.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:00:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Feature
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikhil Gupta 2015-10-15 00:46:23 EDT
Description of problem:
[RFE]For Amazon EC2 instances, capture the Last Boot Time in Cloudforms UI.

Currently it is showing as N/A. I assume it is because cfme do not captures instance event timelines for Amazon EC2.
Comment 2 Dave Johnson 2015-10-26 15:02:14 EDT
From the bug triage, setting H/H
Comment 3 James Wong 2016-05-12 10:17:38 EDT
PR created https://github.com/ManageIQ/manageiq/pull/8639
Comment 4 Matouš Mojžíš 2016-05-26 08:26:51 EDT
Verified in 5.6.0.8-rc1.20160524155303_f2a5a50.
Last Boot Time was displayed correctly.
Comment 6 errata-xmlrpc 2016-06-29 11:00:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.