Bug 1271970 - Test dhcp-agent HA with RHEL OSP 8
Test dhcp-agent HA with RHEL OSP 8
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: beta
: 8.0 (Liberty)
Assigned To: Assaf Muller
Eran Kuris
: TestOnly
Depends On:
Blocks: 1271974
  Show dependency treegraph
 
Reported: 2015-10-15 04:06 EDT by Nir Yechiel
Modified: 2016-04-26 12:15 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:10:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Yechiel 2015-10-15 04:06:52 EDT
Description of problem:

By default, using RHEL OSP director, the dhcp-agent is deployed with HA on the the three controller node. This is accomplished by setting the "dhcp_agents_per_network" option to ‘3’ in neutron.conf file, which results on three DHCP network namespaces serving each network. As we lack proper testing for this area, we want QE to verify proper config and operation of this and also come up with a plan for automated testing.
Comment 2 Toni Freger 2015-11-09 07:58:29 EST
We have verified it on osp-7.
Can you please change the status of the bug to ON_QA we want to verify it.
Comment 3 Eran Kuris 2015-11-11 08:07:21 EST
I verified  on OSP7 with OSP-d7
Comment 5 errata-xmlrpc 2016-04-07 17:10:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.