Bug 1272050 - [abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany killed by SIGSEGV
[abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany kille...
Status: CLOSED DUPLICATE of bug 1266417
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c77d68771deab3e2b5ad7162c97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 06:59 EDT by madstitz
Modified: 2016-03-01 15:39 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 15:39:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (98.06 KB, text/plain)
2015-10-15 06:59 EDT, madstitz
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-15 06:59 EDT, madstitz
no flags Details
File: core_backtrace (6.25 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: dso_list (13.52 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: environ (1.00 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: maps (72.03 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: mountinfo (4.65 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: open_fds (3.49 KB, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: proc_pid_status (1006 bytes, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details
File: var_log_messages (452 bytes, text/plain)
2015-10-15 07:00 EDT, madstitz
no flags Details

  None (edit)
Description madstitz 2015-10-15 06:59:52 EDT
Version-Release number of selected component:
epiphany-runtime-3.16.3-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        epiphany
crash_function: INT_cairo_surface_set_device_scale
executable:     /usr/bin/epiphany
global_pid:     3505
kernel:         4.1.10-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 INT_cairo_surface_set_device_scale at cairo-surface.c:1712
 #1 WebCore::cairoSurfaceSetDeviceScale at /usr/src/debug/webkitgtk-2.8.5/Source/WebCore/platform/graphics/cairo/CairoUtilities.cpp:292
 #2 WebKit::BackingStore::createBackend at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/cairo/BackingStoreCairo.cpp:70
 #3 WebKit::BackingStore::incorporateUpdate at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/cairo/BackingStoreCairo.cpp:87
 #5 WebKit::DrawingAreaProxyImpl::incorporateUpdate at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/DrawingAreaProxyImpl.cpp:221
 #6 callMemberFunctionImpl<WebKit::DrawingAreaProxy, void (WebKit::DrawingAreaProxy::*)(unsigned long, WebKit::UpdateInfo const&, WebKit::LayerTreeContext const&), std::tuple<unsigned long, WebKit::UpdateInfo, WebKit::LayerTreeContext>, 0ul, 1ul, 2ul> at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/HandleMessage.h:16
 #7 callMemberFunction<WebKit::DrawingAreaProxy, void (WebKit::DrawingAreaProxy::*)(unsigned long, WebKit::UpdateInfo const&, WebKit::LayerTreeContext const&), std::tuple<unsigned long, WebKit::UpdateInfo, WebKit::LayerTreeContext>, std::make_index_sequence<3ul> > at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/HandleMessage.h:22
 #8 handleMessage<Messages::DrawingAreaProxy::DidUpdateBackingStoreState, WebKit::DrawingAreaProxy, void (WebKit::DrawingAreaProxy::*)(unsigned long, WebKit::UpdateInfo const&, WebKit::LayerTreeContext const&)> at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/HandleMessage.h:92
 #9 WebKit::DrawingAreaProxy::didReceiveMessage at /usr/src/debug/webkitgtk-2.8.5/x86_64-redhat-linux-gnu/DerivedSources/WebKit2/DrawingAreaProxyMessageReceiver.cpp:50
 #10 IPC::MessageReceiverMap::dispatchMessage at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/MessageReceiverMap.cpp:87

Potential duplicate: bug 1266417
Comment 1 madstitz 2015-10-15 06:59:57 EDT
Created attachment 1083206 [details]
File: backtrace
Comment 2 madstitz 2015-10-15 06:59:59 EDT
Created attachment 1083207 [details]
File: cgroup
Comment 3 madstitz 2015-10-15 07:00:01 EDT
Created attachment 1083208 [details]
File: core_backtrace
Comment 4 madstitz 2015-10-15 07:00:03 EDT
Created attachment 1083209 [details]
File: dso_list
Comment 5 madstitz 2015-10-15 07:00:04 EDT
Created attachment 1083210 [details]
File: environ
Comment 6 madstitz 2015-10-15 07:00:06 EDT
Created attachment 1083211 [details]
File: limits
Comment 7 madstitz 2015-10-15 07:00:08 EDT
Created attachment 1083212 [details]
File: maps
Comment 8 madstitz 2015-10-15 07:00:10 EDT
Created attachment 1083213 [details]
File: mountinfo
Comment 9 madstitz 2015-10-15 07:00:12 EDT
Created attachment 1083214 [details]
File: namespaces
Comment 10 madstitz 2015-10-15 07:00:14 EDT
Created attachment 1083215 [details]
File: open_fds
Comment 11 madstitz 2015-10-15 07:00:15 EDT
Created attachment 1083216 [details]
File: proc_pid_status
Comment 12 madstitz 2015-10-15 07:00:17 EDT
Created attachment 1083217 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2016-03-01 15:39:52 EST

*** This bug has been marked as a duplicate of bug 1266417 ***

Note You need to log in before you can comment on or make changes to this bug.