Bug 1272092 - heat didn't work because used keystone v3
heat didn't work because used keystone v3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
x86_64 Linux
high Severity high
: z3
: 7.0 (Kilo)
Assigned To: Ivan Chavero
Amit Ugol
: TestOnly, Triaged, ZStream
Depends On: 1217724
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 09:31 EDT by Martin Magr
Modified: 2018-02-08 05:59 EST (History)
13 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-24.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1217724
Environment:
Last Closed: 2015-12-21 12:11:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 220107 None None None Never

  None (edit)
Comment 6 errata-xmlrpc 2015-12-21 12:11:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2677

Note You need to log in before you can comment on or make changes to this bug.