Bug 1272160 - NetworkManager openvpn plugin in Gnome does not store the "always ask" password setting
NetworkManager openvpn plugin in Gnome does not store the "always ask" passwo...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 11:24 EDT by Benjamin Tissoires
Modified: 2016-04-18 04:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 04:01:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Tissoires 2015-10-15 11:24:52 EDT
Description of problem:

I updated my workstation from F22 to F23 few months ago. I have a VPN (openvpn) setting in Gnome which used to be in the "always ask" mode regarding the password.

After upgrading to F23, the setting was not remembered anymore and NetworkManager tries the old password every time (unless I go to the network setting panels and change it).

halfline told me to create a new VPN connection, and with this new VPN connection, the setting is remembered.

Version-Release number of selected component (if applicable):

NetworkManager-1:1.0.6-6.fc23.x86_64
NetworkManager-openvpn-1:1.0.6-3.fc23.x86_64
NetworkManager-openvpn-gnome-1:1.0.6-3.fc23.x86_64
Comment 1 Benjamin Tissoires 2016-04-18 04:01:04 EDT
Looks like nobody cares and it gets more and more difficult to reproduce now that we are about to release f24. Closing as won't fix to shorten my list of opened bugs :)

Note You need to log in before you can comment on or make changes to this bug.