Bug 1272212 - screen lock doesn't kick in immediately after resume from suspend
screen lock doesn't kick in immediately after resume from suspend
Status: CLOSED DUPLICATE of bug 713640
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 15:06 EDT by David Juran
Modified: 2016-02-01 08:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-01 08:24:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2015-10-15 15:06:47 EDT
Description of problem:
When opening the lid of my laptop when it's suspended, the desktop and any applications or documents will for a short while be visible before the scren lock kicks in. Which is less the ideal in case some sensitive information is on the screen.

Version-Release number of selected component (if applicable):
gnome-shell-3.16.3-1

How reproducible:
Every time

Steps to Reproduce:
1. close lide, causing laptop to suspend
2. Open lid
3. Do note that for a short while, your desktop is visible
Comment 1 Samuel Sieb 2016-01-29 14:50:08 EST
Duplicate of bug 713640.
Comment 2 David Juran 2016-02-01 08:24:51 EST
Agreed, it's a dup

*** This bug has been marked as a duplicate of bug 713640 ***

Note You need to log in before you can comment on or make changes to this bug.