Bug 127224 - with qt-3.3.2-10 windows can't dock into kicker anymore
Summary: with qt-3.3.2-10 windows can't dock into kicker anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: qt   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-07-04 19:46 UTC by Lars G
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 10:24:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars G 2004-07-04 19:46:17 UTC
after updating to qt-3.3.2-10 it is often the case that windows cant
dock into the
kicker panel anymore.
they are still running but not shown.

this is with rawhide and qt-3.3.2-10


best
lars

Comment 1 Ngo Than 2004-07-05 13:44:49 UTC
hm, i don't see this problem here with 3.3.2-10. Could you please give
more details? Thanks



Comment 2 Lars G 2004-07-05 17:32:48 UTC
it's really odd. after running kde for some time,i minimize an window 
to the kde panel and it simply disappears (in the panel).
when i click the middle mouse button on the desktop,
i can see it in the list "desktop 1" and bring it back from there.
can't say exactly when this behavior started, but it was around the
time of updating to
this new qt version.
will investigate further and keep you posted.
version: rawhide

thanks
lars

Comment 3 Andy Green 2004-07-07 19:52:11 UTC
Hi folks, from a comment on the ml Lars points me here to report I 
see the same thing.  Tracking the Development tree, the last few 
days on starting KDE the panel, which I have on the right side of my 
screen btw, draws correctly in all respects except there are no 
"list of executing program" buttons listed, you know, like if you 
have a konsole running there will be a konsole button on the panel 
representing it. 
 
If I resize the panel AND THEN open a new process, like a konsole, 
then all the running process buttons immediately appear. 
 

Comment 4 Ngo Than 2004-08-09 14:32:29 UTC
does this problem still show up if you remove
$HOME/.kde/share/config/kickerrc. Please make sure that you have to
remove this file before Starting KDE

Comment 5 Ngo Than 2004-09-07 10:24:46 UTC
someone has reported that it's fixed in current kde-3.3 and qt-3.3.3
in rawhide.

Comment 6 Lars G 2004-09-15 14:43:06 UTC
yes, works for me now OK!

thanks!
lars




Note You need to log in before you can comment on or make changes to this bug.