Bug 1272266 - Spinner spins forever while viewing Utilization graphs for DB tables
Spinner spins forever while viewing Utilization graphs for DB tables
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.3
Assigned To: Martin Povolny
Nandini Chandra
appliance:database:spinner
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 18:43 EDT by Nandini Chandra
Modified: 2016-10-19 14:52 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-13 14:39:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nandini Chandra 2015-10-15 18:43:55 EDT
Description of problem:
------------------------


Version-Release number of selected component (if applicable):
-----------------------
5.5.0.6


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.Navigate to Configure->Configuration
2.From the Database accordion,click any table.
3.On the right,click the utilization tab.


Actual results:
---------------
Spinner spins forever while viewing Utilization graphs for DB tables.


Expected results:
-----------------
Utilization graphs should be rendered.


Additional info:
----------------
Comment 3 Martin Povolny 2015-11-25 04:33:44 EST
upstream PR: https://github.com/ManageIQ/manageiq/pull/5595
Comment 4 CFME Bot 2015-12-08 18:47:09 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/0da543c2ca7fbbe524a2ea91868f3a335390c60e

commit 0da543c2ca7fbbe524a2ea91868f3a335390c60e
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Wed Nov 25 10:31:26 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Nov 25 10:32:11 2015 +0100

    Add missing option for ajax call in settings/configuration/databases.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1272266

 app/controllers/ops_controller.rb | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
Comment 7 CFME Bot 2015-12-21 15:40:26 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=27902059086c071c4364b57144aeffcd3740f5e9

commit 27902059086c071c4364b57144aeffcd3740f5e9
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Wed Nov 25 10:31:26 2015 +0100
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Mon Dec 21 17:19:12 2015 +0100

    Add missing option for ajax call in settings/configuration/databases.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1272266

 app/controllers/ops_controller.rb | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
Comment 8 CFME Bot 2015-12-21 15:40:32 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=585e17d31350c6ac9b6a1d9fc779d67b45f2517c

commit 585e17d31350c6ac9b6a1d9fc779d67b45f2517c
Merge: bbd2dc8 2790205
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 21 15:37:18 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 21 15:37:18 2015 -0500

    Merge branch 'cherry_5595' into '5.5.z'
    
    Add missing option for ajax call in settings/configuration/databases.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1272266
    
    clean cherry-pick from https://github.com/ManageIQ/manageiq/pull/5595
    
    upstream commit # 0da543c2ca7fbbe524a2ea91868f3a335390c60e
    
    See merge request !651

 app/controllers/ops_controller.rb | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
Comment 12 Nandini Chandra 2016-02-16 09:30:47 EST
Verified that this issue is fixed in 5.5.2.4.
Comment 14 errata-xmlrpc 2016-04-13 14:39:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.