Bug 1272270 - Buttons not translated in 2015-10-15 Rawhide nightly
Buttons not translated in 2015-10-15 Rawhide nightly
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: French [fr] (Show other bugs)
unspecified
All All
unspecified Severity medium
: ---
: ---
Assigned To: Martin-Gomez Pablo
Kendall Fay
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 19:42 EDT by Adam Williamson
Modified: 2015-12-10 18:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 18:44:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-10-15 19:42:07 EDT
At least, it looks like they aren't. We have an openQA test that runs an install in French. In the 2015-10-15 run, after the test selects French on the Welcome screen, most of the screen is translated, but the 'Quit' and 'Continue' buttons are not - they keep saying 'Quit' and 'Continue' when they should say 'Quitter' and 'Continuer'.
Comment 1 David Shea 2015-10-16 09:52:15 EDT
That's because they're not translated. From fr.po:

#: widgets/src/StandaloneWindow.c:54
msgctxt "GUI|Standalone Navigation"
msgid "_Quit"
msgstr ""

#: widgets/src/StandaloneWindow.c:55
msgctxt "GUI|Standalone Navigation"
msgid "_Continue"
msgstr ""
Comment 2 Adam Williamson 2015-10-16 12:29:58 EDT
huh, that seems strange - they've always been translated before, and the text hasn't changed. Does the new translation thing start each release from scratch or something?
Comment 4 jibecfed 2015-12-10 16:20:00 EST
I checked into Zanata, no missing french translation in Anaconda, is this bug still active ?
Comment 5 Adam Williamson 2015-12-10 18:44:28 EST
nope, seems fine now.

Note You need to log in before you can comment on or make changes to this bug.