Bug 127231 - Can not install french canadian keyboard
Summary: Can not install french canadian keyboard
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-05 00:12 UTC by Cube
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-07 19:57:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cube 2004-07-05 00:12:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.6) Gecko/20040510

Description of problem:
I have updated FC1 to FC2 using the CD's available to download on the
redhat site.

I have looked all over to find a solution on how to install the french
canadian keyboard layout without luck.

All I'm getting is errors from the xorg server.

>
>Erreur lors de l'activation de la configuration XKB.
>Probablement un probl�me interne au serveur X.
>Donn�es de version du serveur X :
>The X.Org Foundation
> 60700000


>$ xprop -root | grep XKB

_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "us", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "us", "", ""


>$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

layouts = [us,ca_enhanced      basic]
model = pc105
overrideSettings = false
options = []

I have deleted my remaining XF86Config and generated a new xorg.conf,
same problem.

Trying bugzilla has a last ressource.

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open keyboard preferences
2.Add french canadian keyboard layout
3.
    

Actual Results:  A pop-up showing xorg error.

Expected Results:  A french canadian keyboard installed.

Additional info:

Comment 1 Mike A. Harris 2004-07-07 19:57:30 UTC
The French Canadian keyboard can not be combined with other
keyboard layouts, it can only be used standalone.  This is a
limitation in the layout caused due to its complexity.


Note You need to log in before you can comment on or make changes to this bug.