Bug 1272359 - Support for product.img and updates.img creation is missing on s390x
Support for product.img and updates.img creation is missing on s390x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lorax (Show other bugs)
7.1
s390x Linux
medium Severity medium
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
Depends On:
Blocks: 1256306
  Show dependency treegraph
 
Reported: 2015-10-16 04:34 EDT by Jan Stodola
Modified: 2017-02-09 03:56 EST (History)
0 users

See Also:
Fixed In Version: lorax-19.6.67-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244330
Environment:
Last Closed: 2016-11-03 19:44:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stodola 2015-10-16 04:34:52 EDT
+++ This bug was initially created as a clone of Bug #1244330 +++

(In reply to Jan Stodola from comment #8)
> Another issue is that README.product says:
> "The x86, ppc, ppc64le and aarch64 templates all look for
> /usr/share/lorax/product/ and /usr/share/lorax/updates/ directories while
> creating the final install tree."
> 
> s390x is not mentioned there and s390.tmpl is not creating those files - is
> there any reason for not implementing this feature for s390x?

Looks like it needs commit a2c2a4be280794dcb1, but I'm not sure how important s390 support is at the moment. If it is required, please open a new bug with blocker=? set.


Version-Release number of selected component (if applicable):
lorax-19.6.66-1.el7

Expected results:
Able to create product.img and updates.img on s390x
Comment 3 Jan Stodola 2016-08-01 10:56:03 EDT
Retested with lorax-19.6.74-1.el7, both updates.img and product.img successfully created on s390x.

Moving to VERIFIED.
Comment 5 errata-xmlrpc 2016-11-03 19:44:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2165.html

Note You need to log in before you can comment on or make changes to this bug.