Bug 1272383 - [zh_CN][it_IT][es_ES][RHEL7.3][gnome-system-monitor] - Translation incomplete
[zh_CN][it_IT][es_ES][RHEL7.3][gnome-system-monitor] - Translation incomplete
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-system-monitor (Show other bugs)
7.3
All Linux
medium Severity low
: rc
: ---
Assigned To: David King
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678 1313485 1340415
  Show dependency treegraph
 
Reported: 2015-10-16 06:05 EDT by Satyabrata Maitra
Modified: 2016-11-03 21:49 EDT (History)
9 users (show)

See Also:
Fixed In Version: gnome-system-monitor-3.14.1-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 21:49:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL Category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-16 06:05 EDT, Satyabrata Maitra
no flags Details
Translations patch for rhel-7.3 branch (144.87 KB, patch)
2016-03-15 06:44 EDT, Parag Nemade
no flags Details | Diff

  None (edit)
Description Satyabrata Maitra 2015-10-16 06:05:45 EDT
Created attachment 1083549 [details]
FAIL Category definition document

Description of problem:
As reported by the translators in the l10n qa event, translations for this package falls under FAIL-1 Category - POT is inconsistent with UI and FAIL-2 Category - Repackage by dev & Verify by translator.

Version-Release number of selected component (if applicable):
gnome-system-monitor-3.14.1-3.el7

How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.

Actual results:
Translations are not completed 100%

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-15 00:50:48 EST
could you please provide the translation stats?
Comment 4 Krishna Babu K 2016-01-15 06:17:37 EST
branch: * rhel-7.3
Name: gnome-system-monitor
Version: 3.14.1
Release: 3%{?dist}
 
./gnome-system-monitor.pot: 0 translated messages, 292 untranslated messages.

Translated LANGs:
./de.po: 292 translated messages.
./es.po: 292 translated messages.
./fr.po: 292 translated messages.
./it.po: 292 translated messages.
./ja.po: 295 translated messages.
./ko.po: 292 translated messages.
./pt_BR.po: 292 translated messages.
./ru.po: 292 translated messages.
./zh_CN.po: 292 translated messages.
./zh_TW.po: 292 translated messages.
 
Fuzzy LANGs:
 
Untranslated LANGs:
Comment 5 Noriko Mizumoto 2016-01-18 19:48:25 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 6 sandeep shedmake 2016-01-19 10:12:07 EST
From Comment 5,


branch: * rhel-7.3
Name: gnome-system-monitor
Version: 3.14.1
Release: 3%{?dist}



./gnome-system-monitor.pot: 0 translated messages, 292 untranslated messages.
 

./de.po: 290 translated messages, 2 fuzzy translations.
./es.po: 290 translated messages, 2 fuzzy translations.
./fr.po: 290 translated messages, 2 fuzzy translations.
./it.po: 290 translated messages, 2 fuzzy translations.
./ja.po: 284 translated messages, 5 fuzzy translations, 3 untranslated messages.
./ko.po: 290 translated messages, 2 fuzzy translations.
./pt_BR.po: 290 translated messages, 2 fuzzy translations.
./ru.po: 290 translated messages, 2 fuzzy translations.
./zh_CN.po: 290 translated messages, 2 fuzzy translations.
./zh_TW.po: 290 translated messages, 2 fuzzy translations.
Comment 7 Noriko Mizumoto 2016-01-19 21:04:52 EST
[RHEL 7.3] Assigned to Jens for RHEL7.3 localization preparation.
Comment 8 Parag Nemade 2016-03-15 06:44 EDT
Created attachment 1136535 [details]
Translations patch for rhel-7.3 branch
Comment 13 errata-xmlrpc 2016-11-03 21:49:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2263.html

Note You need to log in before you can comment on or make changes to this bug.