Bug 1272385 - Email notifications do not work
Email notifications do not work
Status: CLOSED CURRENTRELEASE
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-16 06:08 EDT by Martin Gencur
Modified: 2016-06-12 21:30 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-12 21:30:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Gencur 2015-10-16 06:08:14 EDT
The email notifications stopped working a few weeks back. When I create a new test run such as https://tcms.engineering.redhat.com/run/263135/, the assignee won't get an email notification.
Comment 1 Martin Gencur 2016-05-24 04:17:05 EDT
Hello, is there any progress with this issue? Do you plan to fix it? This is still causing trouble when people don't get notifications about test runs that are assigned to them. Thanks
Comment 2 Yang Ren 2016-05-24 05:23:09 EDT
Martin(In reply to Martin Gencur from comment #1)
> Hello, is there any progress with this issue? Do you plan to fix it? This is
> still causing trouble when people don't get notifications about test runs
> that are assigned to them. Thanks

Hi Martin, We have no dev resource in TCMS project now and have no plan to make a new release to fix any bug. But for this issue it look like not a bug and just a runtime issue if TCMS used to send notification but it did not work now. You can send an email to eng-ops@redhat.com and cc me our operations team can help to find and fix this issue for you.
Comment 3 cqi 2016-06-12 21:30:03 EDT
Fixed.

Note You need to log in before you can comment on or make changes to this bug.