Bug 1272392 - [ALL_LANG Except ru_RU, it_IT, es_ES][RHEL7.3][gnome-terminal] - Translation incomplete
[ALL_LANG Except ru_RU, it_IT, es_ES][RHEL7.3][gnome-terminal] - Translation...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-terminal (Show other bugs)
7.3
All Linux
medium Severity low
: rc
: ---
Assigned To: Debarshi Ray
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678 1313485 1340415
  Show dependency treegraph
 
Reported: 2015-10-16 06:20 EDT by Satyabrata Maitra
Modified: 2016-11-03 19:47 EDT (History)
10 users (show)

See Also:
Fixed In Version: gnome-terminal-3.14.3-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:47:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
smaitra: needinfo-


Attachments (Terms of Use)
FAIL Category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-16 06:20 EDT, Satyabrata Maitra
no flags Details
Translations patch for rhel-7.3 branch (660.42 KB, patch)
2016-03-14 01:52 EDT, Parag Nemade
no flags Details | Diff
Translations patch for remaining it, ko and zh_CN languages (14.14 KB, patch)
2016-06-21 07:19 EDT, Parag Nemade
no flags Details | Diff

  None (edit)
Description Satyabrata Maitra 2015-10-16 06:20:44 EDT
Created attachment 1083552 [details]
FAIL Category definition document

Description of problem:
As reported by the translators in the l10n qa event, translations for this package falls under FAIL-4 Category - POT is inconsistent with UI.

Version-Release number of selected component (if applicable):
gnome-terminal-3.14.3-1.el7

How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.

Actual results:
Translations are not completed 100%

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-15 00:52:14 EST
Could you please provide the translation stats?
Comment 4 Krishna Babu K 2016-01-15 06:13:33 EST
branch: * rhel-7.3
Name: gnome-terminal
Version: 3.14.3
Release: 3%{?dist}

./gnome-terminal.pot: 0 translated messages, 446 untranslated messages.
 
Translated LANGs:
./de.po: 442 translated messages.
./it.po: 430 translated messages.
./pt_BR.po: 442 translated messages.
./ru.po: 442 translated messages.
 
Fuzzy LANGs:
./es.po: 441 translated messages, 1 fuzzy translation.
./fr.po: 441 translated messages, 1 fuzzy translation.
./ja.po: 438 translated messages, 1 fuzzy translation, 3 untranslated messages.
./ko.po: 441 translated messages, 1 fuzzy translation.
./zh_CN.po: 441 translated messages, 1 fuzzy translation.
./zh_TW.po: 439 translated messages, 3 fuzzy translations.
 
Untranslated LANGs:
./ja.po: 438 translated messages, 1 fuzzy translation, 3 untranslated messages.
Comment 5 Noriko Mizumoto 2016-01-18 19:45:33 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 6 sandeep shedmake 2016-01-19 09:59:57 EST
From Comment 5,

branch: * rhel-7.3
Name: gnome-terminal
Version: 3.14.3
Release: 3%{?dist}


/gnome-terminal.pot: 0 translated messages, 446 untranslated messages.


./de.po: 440 translated messages, 2 fuzzy translations, 4 untranslated messages.
./es.po: 439 translated messages, 3 fuzzy translations, 4 untranslated messages.
./fr.po: 439 translated messages, 2 fuzzy translations, 5 untranslated messages.
./it.po: 400 translated messages, 23 fuzzy translations, 23 untranslated messages.
./ja.po: 436 translated messages, 3 fuzzy translations, 7 untranslated messages.
./ko.po: 439 translated messages, 2 fuzzy translations, 5 untranslated messages.
./pt_BR.po: 440 translated messages, 1 fuzzy translation, 5 untranslated messages.
./ru.po: 440 translated messages, 1 fuzzy translation, 5 untranslated messages.
./zh_CN.po: 439 translated messages, 2 fuzzy translations, 5 untranslated messages.
./zh_TW.po: 437 translated messages, 4 fuzzy translations, 5 untranslated messages.
Comment 7 Noriko Mizumoto 2016-01-19 20:43:01 EST
[RHEL 7.3] Assigned to Jens for RHEL 7.3 localization preparation.
Comment 8 Parag Nemade 2016-03-14 01:52 EDT
Created attachment 1136036 [details]
Translations patch for rhel-7.3 branch
Comment 12 Parag Nemade 2016-04-08 12:49:24 EDT
Oh what happened? This bug is dropped from errata?
Comment 13 Parag Nemade 2016-06-21 07:19 EDT
Created attachment 1170219 [details]
Translations patch for remaining it, ko and zh_CN languages
Comment 15 Satyabrata Maitra 2016-06-29 01:22:18 EDT
Hi Debarshi

May I know the reason this bug has been dropped from erratum while it has all the required acks "+" and translation team also provided 100% translations including ko and it so far, and the patch is ready to be applied to reflect those translations?

Regards
Satya
Comment 16 Satyabrata Maitra 2016-06-29 01:58:49 EDT
Ok, I see. This bug is now been tracked with another erratum : https://errata.devel.redhat.com/advisory/22799

Thanks!
Comment 18 errata-xmlrpc 2016-11-03 19:47:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2167.html

Note You need to log in before you can comment on or make changes to this bug.