Bug 127248 - Dell C640 mini-pci wireless card
Dell C640 mini-pci wireless card
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: modutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-05 05:41 EDT by Florian La Roche
Modified: 2014-03-16 22:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2004-07-05 05:41:57 EDT
Description of problem:

Installing a current Fedora development tree from last saturday,
the wireless pci card is not detected. Device eth1 does not get
created. Commenting out "alias eth1 orinoco_cs" does fix the problem
for me and the module gets loaded correctly.

# cardctl ident
Socket 0:
  no product info available
Socket 1:
  no product info available
Socket 2:
  product info: "Dell", "TrueMobile 1150 Series PC Card", "Version
01.01", ""
  manfid: 0x0156, 0x0002
  function: 6 (network)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-07-06 17:20:17 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.