Bug 1272514 - Anaconda does not save 802.1x network configuration on Fedora Server 22
Anaconda does not save 802.1x network configuration on Fedora Server 22
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-16 11:30 EDT by Aaron Walker
Modified: 2015-10-16 12:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 12:10:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Walker 2015-10-16 11:30:58 EDT
Description of problem:

During Installation of Fedora server 22, the network is set up with the Graphical installer, and proceeds to work. After reboot, the 802.1x settings are not saved

Version-Release number of selected component (if applicable):


How reproducible:

Tried twice - Failed both times

Steps to Reproduce:

1. Install Fedora as normal
2. Configure network to use 802.1x using PEAP
3. Reboot system after installation 

Actual results:

The settings for the 802.1x configuration are not saved, other elements, such as host name are

Expected results:

The network should work, and the 802.1x settings should have been saved

Additional info:

Maybe due to lack of support for 802.1x in nmcmd? - Just an idea...

Note You need to log in before you can comment on or make changes to this bug.