Bug 1272662 - mariadb-10.1.11 is available
mariadb-10.1.11 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mariadb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Dorňák
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 08:16 EDT by Upstream Release Monitoring
Modified: 2016-02-12 06:26 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 06:26:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-10-17 08:16:48 EDT
Latest upstream release: 10.1.8
Current version/release in rawhide: 10.0.21-2.fc24
URL: https://downloads.mariadb.org/mariadb/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-17 08:18:17 EDT
Failed to kick off scratch build.

list index out of range
Comment 2 Honza Horak 2015-10-27 15:12:17 EDT
Since this version already includes galera by default, we should probably add:
  Provides: mariadb-galera-server = ...
  Obsoletes: mariadb-galera-server < ...

And get rid of mariadb-galera package since F24..

Adding Ryan, mariadb-galera maintainer, into CC (FYI).
Comment 3 Upstream Release Monitoring 2015-10-30 12:08:49 EDT
jdornak's mariadb-10.1.8-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=695113
Comment 4 Carl George 2015-11-13 08:45:40 EST
FYI: https://mariadb.atlassian.net/browse/MDEV-9007
Comment 5 Upstream Release Monitoring 2015-11-16 21:17:23 EST
hhorak's mariadb-10.1.8-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=695795
Comment 6 Upstream Release Monitoring 2015-11-23 19:17:02 EST
Latest upstream release: 10.1.9
Current version/release in rawhide: 10.1.8-2.fc24
URL: https://downloads.mariadb.org/mariadb/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 7 Upstream Release Monitoring 2015-11-23 19:18:29 EST
Failed to kick off scratch build.

list index out of range
Comment 8 Upstream Release Monitoring 2015-12-24 07:15:56 EST
Latest upstream release: 10.1.10
Current version/release in rawhide: 10.1.8-3.fc24
URL: https://downloads.mariadb.org/mariadb/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2015-12-24 07:20:06 EST
Failed to kick off scratch build.

list index out of range
Comment 10 bharper 2016-01-19 10:18:02 EST
FYI, Patch3 is no longer needed, as it was patched upstream in 10.1.10:

https://mariadb.atlassian.net/browse/MDEV-9172
Comment 11 Upstream Release Monitoring 2016-01-31 07:31:20 EST
Latest upstream release: 10.1.11
Current version/release in rawhide: 10.1.8-3.fc24
URL: https://downloads.mariadb.org/mariadb/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 12 Upstream Release Monitoring 2016-01-31 07:32:51 EST
Failed to kick off scratch build.

list index out of range
Comment 13 Upstream Release Monitoring 2016-02-08 22:21:34 EST
hhorak's mariadb-10.1.11-4.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=734028
Comment 14 Upstream Release Monitoring 2016-02-12 00:07:45 EST
hhorak's mariadb-10.1.11-5.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=734958

Note You need to log in before you can comment on or make changes to this bug.