Bug 1272688 - isn't this time to have youtube work in firefox
isn't this time to have youtube work in firefox
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 12:15 EDT by lejeczek
Modified: 2015-10-21 06:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 06:07:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-10-17 12:15:24 EDT
Description of problem:

chrome does it, and I'm talking about HTML, when Fifefox is going to be able to do the same?

{"ns":"yt","el":"detailpage","cpn":"nns7GaiTLxC6QHh5","docid":"UGWN6iJEoKY","ver":2,"referrer":"https://www.youtube.com/","cmt":"0","plid":"AAUiTxuerNyUHFCO","ei":"PHIiVvLiG4XrWKuUv5AI","fmt":"18","fs":"0","rt":"15.167","of":"-A76yFBrnFEh2Ve_KQB0Pg","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":2,"live":null,"cl":"105533931","mos":0,"osid":null,"state":"c8","vm":"CAEQAQ","volume":100,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"IE","cbrver":"10.0","cos":"Windows","cosver":"6.1","hl":"en_US","cr":"GB","len":"1068","fexp":"9408710,9414764,9416126,9417707","feature":"g-high-rec","allowed":"1_2_1,1_1,1_3,2_2_1,2_1,2_3","vct":"0.000","vd":"NaN","vpl":"","vbu":"","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":0,"vns":0,"vec":null,"debug_error":{"errorCode":"fmt.decode","message":"An error occurred. Please try again later.","messageKey":"YTP_ERROR_GENERIC_WITHOUT_LINK"},"ismb":26860000,"debug_videoId":"UGWN6iJEoKY","cgr":true,"debug_playbackQuality":"medium","debug_date":"Sat Oct 17 2015 17:07:40 GMT+0100 (BST)"}


Version-Release number of selected component (if applicable):

firefox-41.0.2-2.fc23.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2015-10-19 02:58:51 EDT
Do what? I don't follow.
Comment 2 lejeczek 2015-10-19 03:40:23 EDT
for Firefox to be able to playback youtube (similarly other html5) video. Version I reported does not do that.
Comment 3 lejeczek 2015-10-19 03:43:54 EDT
is it vp9 (and newer) problem? Is it only vpX problem?
Comment 4 Martin Stransky 2015-10-19 04:00:56 EDT
Please post a link to broken a video on youtube.
Comment 5 lejeczek 2015-10-19 04:03:21 EDT
having relevant booleans set (which are not by default) so - https://www.youtube.com/html5 - reports OK for all types I still cannot watch, eg:
https://www.youtube.com/watch?v=gPagHDfTFmo (which is vp9)
Comment 6 Martin Stransky 2015-10-21 04:35:46 EDT
That video works for me. A stock Fedora Firefox 41.0.2 without any plugins. Also GMP plugin is disabled.
Comment 7 lejeczek 2015-10-21 06:07:14 EDT
seems like my bad, add-on "YouTube ALL HTML5" brakes it all for me. Now disabled and vpx works.
thanks.

Note You need to log in before you can comment on or make changes to this bug.