Bug 127271 - [PATCH] man page points to /usr/etc instead of /usr/sbin
[PATCH] man page points to /usr/etc instead of /usr/sbin
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: imap (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-05 13:58 EDT by Robert Scheck
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-06 15:00:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
imap-2004-doc.patch (839 bytes, patch)
2004-07-05 13:59 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-07-05 13:58:42 EDT
Description of problem:
"man imapd" and "man ipopd" talk something about /usr/etc/imapd and 
/usr/etc/ipop{2,3}d, but they don't exist, because it's /usr/sbin
instead of /usr/etc.

Version-Release number of selected component (if applicable):
imap-2002d-8

Actual results:
I created a small patch solving it.

Expected results:
Applying of this patch with the next rebuild of uw-imap for Red Hat 
Enterprise Linux 3.
Comment 1 Robert Scheck 2004-07-05 13:59:54 EDT
Created attachment 101640 [details]
imap-2004-doc.patch
Comment 2 John Dennis 2004-07-05 14:18:53 EDT
Thank you for your patch, we will get it into the next update. It may
be of interest for you to know UW (University of Washington) imap is
deprecated in future Red Hat releases. In RHEL4 and Fedora we are
supporting two alternate imap servers, dovecot and cyrus imap. I hope
this will be helpful information for any migration plans when RHEL4
comes out.
Comment 3 Robert Scheck 2004-07-05 16:14:47 EDT
Thank you John, for providing the information, but I already know that 
and at current, (IIRC) RHEL3 has ca. 4 years support. 

However for my personal use, I'll go on with using and fixing (if 
needed) UW imap - completely independent from that what Red Hat does 
or not does ;-)
Comment 4 John Dennis 2004-07-05 16:28:08 EDT
O.K.

FYI - we just missed the U3 update freeze, or so I believe, I might be
able to sneak this one in.
Comment 5 John Dennis 2004-07-06 15:00:09 EDT
Fix should appear in U3, I think we got in under the deadline by a
couple of hours.
Comment 6 Jay Turner 2004-09-02 01:36:09 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-388.html

Note You need to log in before you can comment on or make changes to this bug.