Bug 1272722 - Update sphinx package to latest upstream version, 2.2.10
Update sphinx package to latest upstream version, 2.2.10
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: sphinx (Show other bugs)
epel7
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Gerald Cox
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 20:20 EDT by Kanwar Ranbir Sandhu
Modified: 2015-10-18 08:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-18 08:50:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kanwar Ranbir Sandhu 2015-10-17 20:20:02 EDT
Description of problem:
The current EPEL release of sphinx is 2.1.5 which is very old, contains bugs and is missing some features the newest, upstream release has.

Version-Release number of selected component (if applicable):
2.1.5

How reproducible:
Install sphinx and viola, you'll have 2.1.5.

Steps to Reproduce:
1. Configure Fedora EPEL 7 - x86_64 on your enterprise Linux server (e.g. CentOS 7)
2. yum install sphinx

Actual results:
sphinx-2.1.5.x86_64 is downloaded and installed.

Expected results:
sphinx-2.2.10.x86_64 should be downloaded and installed.
Comment 1 Gerald Cox 2015-10-18 08:50:17 EDT
Sphinx maintains and provides builds for RHEL/CentOS.  You can find them 
here:  http://goo.gl/AuYA1

Note You need to log in before you can comment on or make changes to this bug.