Bug 1272761 - Log should append to log file not override
Log should append to log file not override
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high (vote)
: ovirt-3.6.1
: 3.6.1
Assigned To: Alon Bar-Lev
Ondra Machacek
infra
: CodeChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 10:34 EDT by Alon Bar-Lev
Modified: 2016-02-10 14:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-16 07:24:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑3.6.z?
rule-engine: planning_ack?
alonbl: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47434 master MERGED tools: open log file in append mode Never
oVirt gerrit 47453 ovirt-engine-3.6 MERGED tools: open log file in append mode Never

  None (edit)
Description Alon Bar-Lev 2015-10-18 10:34:40 EDT
Effected are tools.
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 06:50:18 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Yaniv Lavi (Dary) 2015-10-29 08:45:21 EDT
In oVirt testing is done on single release by default. Therefore I'm removing the 4.0 flag. If you think this bug must be tested in 4.0 as well, please re-add the flag. Please note we might not have testing resources to handle the 4.0 clone.
Comment 3 Sandro Bonazzola 2015-12-16 07:24:41 EST
According to verification status and target milestone this issue should be fixed in oVirt 3.6.1. Closing current release.

Note You need to log in before you can comment on or make changes to this bug.