Bug 127282 - install bug
install bug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-05 18:47 EDT by javier
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:55:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug (1.25 KB, text/plain)
2004-07-05 18:49 EDT, javier
no flags Details

  None (edit)
Description javier 2004-07-05 18:47:38 EDT
Description of problem: Problem at install

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install fedora core
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 javier 2004-07-05 18:49:17 EDT
Created attachment 101643 [details]
bug
Comment 2 Jeremy Katz 2004-07-06 18:25:59 EDT
What type of machine are you installing on?
Comment 3 javier 2004-07-07 14:27:10 EDT
a Pc: pentium II, 64mb ram.
It's that what you need or more info??

It only fails in graphical mode.
I was installing on text mode and seems right altough i didnt finish 
the install, because power went right. but it was installing all the 
packages
Comment 4 Barry K. Nathan 2004-07-14 04:43:24 EDT
Since you only have 64MB of RAM, you may simply not have enough RAM to
successfully complete a graphical install. (You should still be able
to use X after the install, but you'll probably have to perform the
install in text mode.)

Note You need to log in before you can comment on or make changes to this bug.