Bug 1272831 - Can not create JBoss Fuse-6.1 more than 1 time in one domain
Can not create JBoss Fuse-6.1 more than 1 time in one domain
Status: CLOSED WONTFIX
Product: OpenShift Online
Classification: Red Hat
Component: Image (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity low
: ---
: 2.x
Assigned To: John W. Lamb
DeShuai Ma
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 23:20 EDT by shliang
Modified: 2016-01-03 22:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 15:53:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shliang 2015-10-18 23:20:48 EDT
Description of problem:
It will be successful on creating the first JBoss Fuse in one domain,but failed on creating another one.Then delete the created Jboss-Fuse, you can create it again,but only one also.

Version-Release number of selected component (if applicable):
devenv_5667


How reproducible:
Always

Steps to Reproduce:
1.Create a JBoss Fuse as "myapp" by web consloe or client( rhc create-app myapp https://raw.github.com/jboss-fuse/fuse-openshift-cartridge/jboss-fuse-6.1.x-379/metadata/manifest.yml )[succeed]
2.Create another Jboss Fuse as "myapp2".[failed]
3.Delete myapp.[succeed]
4.Create Jboss Fuse as "myapp" again.[succeed]

Actual results:
2.Failed.It shows "Unable to complete the requested operation due to: An invalid exit code (157) was returned from the server use-std-node3.int.rhcloud.com.  This indicates an unexpected problem during the execution of your request."

Expected results:
2.Should succeed.
Comment 1 Rory Thrasher 2015-12-21 15:53:00 EST
The JBoss Fuse cartridge has been removed from OpenShift Online and is no longer supported.  Users wanting to create JBoss Fuse applications should look into OpenShift Enterprise.

Note You need to log in before you can comment on or make changes to this bug.