Bug 1272839 - "Make this user an admin" causes crash
"Make this user an admin" causes crash
Status: CLOSED DUPLICATE of bug 1226564
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 00:41 EDT by oooze81
Modified: 2015-10-19 09:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 09:48:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oooze81 2015-10-19 00:41:58 EDT
Ticking "Make this user an administrator", manually removing wheel from the groups field in the advanced settings, re-selecting "Make this user an administrator", then opening the advanced user settings again causes the entire install to crash. I can reproduce this everytime on Fedora-Live-Workstation-x86_64-22-3.iso

The installer has already begun partitioning disks and copying data, so this is a very bad time to crash. It will easily create un-bootable disks and incomplete installs. It does not exit nicely, starting Anaconda again will crash when it attempts to partition the disks, unless the system is restarted.
Comment 1 David Shea 2015-10-19 09:48:25 EDT
In the future, please attach the logs from /tmp to anaconda bug reports. This can be done automatically with the built-in bug reporting tool.

*** This bug has been marked as a duplicate of bug 1226564 ***

Note You need to log in before you can comment on or make changes to this bug.