Bug 1272935 - Enable CONFIG_IEEE802154_ATUSB in kernel builds >= 4.2
Enable CONFIG_IEEE802154_ATUSB in kernel builds >= 4.2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 05:08 EDT by Stefan Schmidt
Modified: 2015-11-06 05:51 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-06 05:51:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Schmidt 2015-10-19 05:08:07 EDT
The option CONFIG_IEEE802154_ATUSB is available in the vanilla kernel since 4.2.

I have the matching hardware and it would be great if this option would be enabled. That way I would not have to re-complie my own kernel just for it.
Comment 1 Josh Boyer 2015-10-20 09:15:50 EDT
Enabled on f22 and f23.  This was already enabled in rawhide.  Thanks for the report.
Comment 2 Stefan Schmidt 2015-11-06 05:51:08 EST
Verified working with 4.2.5-201

Thanks!

Note You need to log in before you can comment on or make changes to this bug.