Bug 127300 - Error in BuildRequires tag in spec file
Error in BuildRequires tag in spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-06 05:35 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-13 09:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-07-06 05:35:42 EDT
Description of problem:

Spec file has line BuildRequires: gtk+-devel >= 2.0.6, but it must be
gtk2-devel! Since gtk+-devel has epoch=1, rpm thinks that 1:1.2.10 is
bigger than 2.0.6 and it compiles xcdroast, if gtk2-devel is installed

Version-Release number of selected component (if applicable):

0.98a15-3
Comment 1 Harald Hoyer 2004-07-06 05:57:04 EDT
thx! 

Note You need to log in before you can comment on or make changes to this bug.