Bug 1273037 - [z-stream clone 3.5.6] Supposedly cancelled, yet completed change of cluster
[z-stream clone 3.5.6] Supposedly cancelled, yet completed change of cluster
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.5.0
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.5.6
: 3.5.6
Assigned To: Andrej Krejcir
Artyom
sla
: Triaged, ZStream
Depends On: 1149094
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 08:41 EDT by rhev-integ
Modified: 2016-02-10 14:20 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1149094
Environment:
Last Closed: 2015-12-01 14:06:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47580 ovirt-engine-3.5 MERGED Select the first CPU profile when multiple are available Never

  None (edit)
Comment 2 Artyom 2015-11-02 03:36:05 EST
Verified on rhevm-3.5.6.1-0.1.el6ev.noarch
1) have vm_1 on cluster_1
2) cluster_2 have two cpu profiles
3) change vm_1 cluster to cluster_2
Action succeed
Comment 4 errata-xmlrpc 2015-12-01 14:06:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2531.html

Note You need to log in before you can comment on or make changes to this bug.