Bug 127311 - Vacation plugin problem
Vacation plugin problem
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: squirrelmail (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-06 10:53 EDT by CTS Admin
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 21:50:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CTS Admin 2004-07-06 10:53:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
The Vacation plugin, version 1.41 does not work at all with this. 
It worked before, with the previous version of squirrelmail from
redhat-enterprise-el-3 and the apropiate Vacation plugin.

/usr/bin/vacation is installed from sendmail srpms, also from redhat-el-3.


Version-Release number of selected component (if applicable):
squirrelmail-1.4.3-0.e3.1

How reproducible:
Always

Steps to Reproduce:
1.Login to squirrelmail
2.Click Option-->Vacation
3.Nothing happens, a white space appears
    

Actual Results:  I see no error in the specific apache logs. Nor in
the application windows

Expected Results:  The Vacation settings should appear, letting the
user to set the automatic reply and the forward address.

Additional info:
Comment 1 Warren Togami 2004-10-20 21:50:32 EDT
Sorry, we do not support external plugins.  If it worked with the
older squirrelmail, then likely you need to find an upgraded version
that works with the newer squirrelmail.

Note You need to log in before you can comment on or make changes to this bug.