Bug 1273126 - Kubernetes: " undefined method `se_linux_user' for nil:NilClass [container/tree_select] " on selecting container details
Kubernetes: " undefined method `se_linux_user' for nil:NilClass [container/tr...
Status: CLOSED DUPLICATE of bug 1272351
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 12:52 EDT by Vadim Rutkovsky
Modified: 2015-11-11 15:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 13:55:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadim Rutkovsky 2015-10-19 12:52:41 EDT
Description of problem:

Error occurs on selecting a container 

 undefined method `se_linux_user' for nil:NilClass [container/tree_select] 

Version-Release number of selected component (if applicable):
cfme-5.5.0.6-beta1.2.1.el7cf.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install CFME from access.redhat.com
2. Add kubernetes provider
3. Open a list of containers and select any in the list

Actual results:
Error message "undefined method `se_linux_user' for nil:NilClass [container/tree_select]"

Expected results:

Container details shown

Additional info:
Comment 3 Vadim Rutkovsky 2015-10-19 13:55:26 EDT

*** This bug has been marked as a duplicate of bug 1272351 ***

Note You need to log in before you can comment on or make changes to this bug.