Bug 1273187 - [abrt] gnome-shell: st_bin_dispose(): gnome-shell killed by SIGABRT
[abrt] gnome-shell: st_bin_dispose(): gnome-shell killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1209459
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:46ae1e8980b0b0560405f8042d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 17:36 EDT by Nicolas Laplante
Modified: 2015-11-04 04:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 17:44:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.48 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: core_backtrace (7.76 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: dso_list (25.66 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: environ (1.60 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: maps (168.67 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: mountinfo (3.71 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: open_fds (5.32 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details
File: var_log_messages (309 bytes, text/plain)
2015-10-19 17:36 EDT, Nicolas Laplante
no flags Details

  None (edit)
Description Nicolas Laplante 2015-10-19 17:36:04 EDT
Version-Release number of selected component:
gnome-shell-3.18.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: st_bin_dispose
executable:     /usr/bin/gnome-shell
global_pid:     21126
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 st_bin_dispose at st/st-bin.c:185
 #6 clutter_actor_destroy at clutter-actor.c:8578
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:525
 #9 gjs_invoke_c_function at gi/function.cpp:997
 #10 function_call at gi/function.cpp:1319
 #11 js::CallJSNative at /usr/src/debug/mozjs-24.2.0/js/src/jscntxtinlines.h:321
 #12 js::Invoke at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:474
 #13 Interpret at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:2298
 #14 js::RunScript at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:438

Potential duplicate: bug 1209459
Comment 1 Nicolas Laplante 2015-10-19 17:36:07 EDT
Created attachment 1084540 [details]
File: backtrace
Comment 2 Nicolas Laplante 2015-10-19 17:36:08 EDT
Created attachment 1084541 [details]
File: cgroup
Comment 3 Nicolas Laplante 2015-10-19 17:36:10 EDT
Created attachment 1084542 [details]
File: core_backtrace
Comment 4 Nicolas Laplante 2015-10-19 17:36:11 EDT
Created attachment 1084543 [details]
File: dso_list
Comment 5 Nicolas Laplante 2015-10-19 17:36:12 EDT
Created attachment 1084544 [details]
File: environ
Comment 6 Nicolas Laplante 2015-10-19 17:36:13 EDT
Created attachment 1084545 [details]
File: limits
Comment 7 Nicolas Laplante 2015-10-19 17:36:15 EDT
Created attachment 1084546 [details]
File: maps
Comment 8 Nicolas Laplante 2015-10-19 17:36:16 EDT
Created attachment 1084547 [details]
File: mountinfo
Comment 9 Nicolas Laplante 2015-10-19 17:36:17 EDT
Created attachment 1084548 [details]
File: open_fds
Comment 10 Nicolas Laplante 2015-10-19 17:36:18 EDT
Created attachment 1084549 [details]
File: proc_pid_status
Comment 11 Nicolas Laplante 2015-10-19 17:36:19 EDT
Created attachment 1084550 [details]
File: var_log_messages
Comment 12 Florian Müllner 2015-10-20 17:44:51 EDT

*** This bug has been marked as a duplicate of bug 1209459 ***

Note You need to log in before you can comment on or make changes to this bug.